I AM PLAYR SUPPORT FAQ/I AM PLAYR Support/FAQs/Tech Support

General Loading Problems

Sal A
posted this on June 10, 2013 11:47

If you’re having trouble with loading, error messages or not being able to log into the game please try the following:

- Check your internet connection. For example, if you are using a wireless network, please make sure you have a strong, uninterrupted signal. Loss of connection, no matter how brief, can impact your game experience. At peak times of day your internet provider may limit your bandwidth due to heavy network traffic; similarly, our game servers may also be experiencing many thousands of requests per second. If this is the case please try again at a later time.

- Make sure you aren't running more than one instance of the game (browser windows and tabs can easily be minimised and forgotten about). Programs such as Ad Blocker or certain browser plug-ins can prevent the game from running- make sure these allow I AM PLAYR to run.

- Ensure your computer isn't doing anything particularly memory- or processor-hungry at the same time as playing. This includes streaming audio/video and uploading/downloading files or torrents as this will slow your connections down.

- Try the game in a different browser - it may be that your browser’s temporary history is stopping your game from loading. We support Chrome, Firefox 3+ and Internet Explorer 8+. If it is a caching issue please press Ctrl+Shift+Del while in your browser window and follow the pop-up prompt to clear your ‘Cache’ or ‘Temporary Internet History’. After you have cleared your cache, close and re-open the browser to try the game again.

- Make sure your browser has 3rd party cookies set to ‘Allow’ in its privacy settings and that your anti-virus program isn’t blocking elements of the game. Please allow I AM PLAYR and Unity to run if they are being blocked.

- Log out, and then back into the game, your gaming session may have expired. This can cause ""Authentication error"" messages.

- Have you recently made any changes to your software or hardware? Make sure you have the latest versions of Unity - http://unity3d.com/webplayer, Shockwave -http://get.adobe.com/shockwave and Flash http://get.adobe.com/flashplayer - not only downloaded but installed as well - you may have to manually open these files when you've downloaded them as they may not install automatically.

- Finally, visit http://webplayer.unity3d.com/setup/ to check that you have an empty Unity cache. Click ""Delete all"" if there is an entry there and then try the game again. Let us know if you need further help with this step.

 

 
Topic is closed for comments